Alvi Armani Hair Transplant and Hair Loss Forum
Home       Members    Calendar    Who's On     Forum Rules
Welcome Guest ( Login | Register )
        



5 months post op Expand / Collapse
Author
Message
Posted 2/9/2013 8:28:54 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: 2/9/2013 8:09:53 AM
Posts: 1, Visits: 1
Hi

I did my operation 5 months ago with a Dr in my town, and i'm having a bad results i guess. there is no hair starts growing although i'm in my 5th month post op.

One of my friends asked me if i was having a black thick crusts on the transplanted area after my operation, and i said yeah i was having a black crusts but not a thick crusts. and he says Oh, then it might be the reason that you didn't see any new hair growing.


and here is the picture of the black crusts after the operation


and here is the picture after the procedure - 3200 Grafts


Do you think that the black crusts means that i have lost all the grafts? as im in my 5th month post op and no shown growth until now?

I'm concerned about my situation and i'm looking forward to have the procedure done by Dr. Armani.

regards.
Post #1874
Posted 2/12/2013 1:58:16 PM


Forum Guru

Forum GuruForum GuruForum GuruForum GuruForum GuruForum GuruForum GuruForum Guru

Group: Forum Members
Last Login: 9/7/2013 4:25:51 PM
Posts: 128, Visits: 187
Hello RIA7774,

My name is REric, and I am a consultant with the Alvi Armani Clinic. My advice would be to contact your doctor and discuss your concerns with him. Have a follow up appointment with your clinic to assess your progress at 5 months.

The full result of a Hair transpant does not occur until 12-18 months after the procedure. So you still have time for growth.

Eric
Patient Care
Alvi Armani
[email protected]

http://mystorypats205.blogspot.com/

Post #1875
« Prev Topic | Next Topic »


Permissions Expand / Collapse

All times are GMT -5:00, Time now is 1:39am